World wide spam server problem fix ordb.org

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • mattseo
    Registered User
    • Feb 2008
    • 83

    #1

    World wide spam server problem fix ordb.org

    You might have noticed you have stopped receiving emails or your customers saying emails have bounces back


    With the following errors:



    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 550 5.7.1 your IP has been blocked by ordb.org



    The problem is that the ORDB blacklist (which was decommissioned on Dec 18 2006) has been reactivated, but in such a way that it returns a positive match for every query. The operators have done this in order to prompt people who were still using the list to remove it from their configuration.

    We've had several customers directly affected (and have helped them fix their servers), but every email user is potentially affected by this as email recipients' mail servers may erroneously reject incoming mail based on the false positive returned by ORDB.

    If you get a bounce in response to a sent email, contact your correspondent by another means and let them know they've got a problem. If YOUR incoming email is bouncing, you need to fix your mail server

    You might have noticed you have stopped receiving emails or your customers saying emails have bounces back

    With the following errors:

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 550 5.7.1 your IP has been blocked by ordb.org

    The problem is that the ORDB blacklist (which was decommissioned on Dec 18 2006) has been reactivated, but in such a way that it returns a positive match for every query. The operators have done this in order to prompt people who were still using the list to remove it from their configuration.

    We've had several customers directly affected (and have helped them fix their servers), but every email user is potentially affected by this as email recipients' mail servers may erroneously reject incoming mail based on the false positive returned by ORDB.

    If you get a bounce in response to a sent email, contact your correspondent by another means and let them know they've got a problem. If YOUR incoming email is bouncing, you need to fix your mail server


    Here is the FIX

    to fix it you need to go to
    Exchange System Manger
    Global Settings
    Message Delivery Properties
    Connection Filtering
    Remove Ordb from the Block List Service

    Cheers,


    Matt
    ----------------------------------------------
    SEO Consultant Since 1994
Working...