SIG TOO BIG! Maximum 120x60 button and no more than 3 text lines of DEFAULT SIZE and COLOR. Unless your sig is for a GFY top banner sponsor, then you may use a 624x80 instead of a 120x60.
Originally posted by muchmoreporn depends who your programmer is.. no more comments
Incorrect.
SIG TOO BIG! Maximum 120x60 button and no more than 3 text lines of DEFAULT SIZE and COLOR. Unless your sig is for a GFY top banner sponsor, then you may use a 624x80 instead of a 120x60.
Originally posted by Backov It also has a tendency to crash if you have heavy volume of INSERT/DELETE transactions and are running MySQL 4.7.xxx (anything before 5.0).
The solution - Linux.
It fragments the hell out of its process memory space on FBSD and Linux has better thread support so doesn't have this issue.
If you're running FreeBSD this may be your issue.
which flavor of linux do you prefer/recommend?
Investor with 5m - 15m USD to invest. Do you have a site or network of sites earning 50k - 200k a month income? Email your contact and preliminary data to: domain.cashventures (at) gmail.com....Please...no tire kickers...serious offers and inquiries only.
I never have a problem with mine but once I had a programmer that i paid to do some work for me and everything was fucking up every few mins, way too many resources was being used, he claimed it was not his fault, paid him for this job, i got pissed deleted the fucking site and nevered talked to him since, moved my sites from my host, was a huge mess over a project i was trying to make big, and just said fuck it
SIG TOO BIG! Maximum 120x60 button and no more than 3 text lines of DEFAULT SIZE and COLOR. Unless your sig is for a GFY top banner sponsor, then you may use a 624x80 instead of a 120x60.
Originally posted by muchmoreporn I never have a problem with mine but once I had a programmer that i paid to do some work for me and everything was fucking up every few mins, way too many resources was being used, he claimed it was not his fault, paid him for this job, i got pissed deleted the fucking site and nevered talked to him since, moved my sites from my host, was a huge mess over a project i was trying to make big, and just said fuck it
Originally posted by muchmoreporn I never have a problem with mine but once I had a programmer that i paid to do some work for me and everything was fucking up every few mins, way too many resources was being used, he claimed it was not his fault, paid him for this job, i got pissed deleted the fucking site and nevered talked to him since, moved my sites from my host, was a huge mess over a project i was trying to make big, and just said fuck it
It depends on several things. The way that MySQL is setup. The way the databases are setup. The way the programs access MySQL. The operating system and the computer that it's on. If MySQL is accessed too much at once and not setup right, it'll be down alot.
Originally posted by Pharrell its been down for an hour ever day for the last week.
is this shit common with all virtual hosting plans?
What do you mean by down? Causes for that might be different depending on the error... One of the causes might be open connections if that has a small limit especially if the persistent connection used by clients and left open.
what type of errors are you getting? when I've had errors on virtual hosting plans it's always been that it's got too many open connections, ask the server admin to bump it up a bit and it should be sweet...
of course if you're getting some other type of errors then I can't help without the error message
I have bad experiences running MySQL on large web servers with high transfer. There has to be some bug causing that sometimes one (random) table gets corrupted. It can be usually corrected with REPAIR TABLE but is difficult to find it if you are not familiar with your application.
lower the idle time-out settings.....they're default redigolous high.
Set it to 60 seconds....this will dramatically lower the amount of
idle threads so with the same amount of threads you'll be able
to process a shitload more queries because threads don't keep
lingering around doing nothing.
You can check on your mysql server by connecting through the
shell with the mysql client.
show processlist;
shows you processes you're mysql server is handling......here
you can see how many idle requests are lingering around and
for how long.....you'll see they stick around VERY long meaning
at that point they're not able to take new queries. This is the
most common reason while mysql runs out of processes and
crashes.......increasing the amount of concurent threads helps
but actually you're not solving the problem.....you just give the
problem more space before it becomes critical and you're wasting
valuable system resources..
status;
shows you the status of the mysql server and gives you some
stats info on what's going on...
What do you mean by down? Causes for that might be different depending on the error... One of the causes might be open connections if that has a small limit especially if the persistent connection used by clients and left open.
Comment