Welcome to the GoFuckYourself.com - Adult Webmaster Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Post New Thread Reply

Register GFY Rules Calendar Mark Forums Read
Go Back   GoFuckYourself.com - Adult Webmaster Forum > >
New Webmasters ask "How-To" questions here. This is where other fucking Webmasters help.

 
Thread Tools
Old 10-03-2017, 11:34 PM   #1
lakiya69
Registered User
 
Industry Role:
Join Date: Apr 2017
Posts: 46
Kenplayer start stop working after activated SSL.

I dont know what to do one of webmaster said to deactivated really easy ssl plugin and I DID it but still ken player doesnt working.after click play its just buffering.So I complian that issue to xwpthemes but they dont reply me I dont why.So now I deactivated the plugin.I dont care about my money that I spent plugin buty sites come on any solution for this?
Help me
lakiya69 is online now   Share thread on Digg Share thread on Twitter Share thread on Reddit Share thread on Facebook Reply With Quote
Old 10-04-2017, 06:27 AM   #2
Denny
Too lazy to set a custom title
 
Denny's Avatar
 
Industry Role:
Join Date: Feb 2005
Posts: 14,706
I use Kenplayer on two domains that are on https, it's working but the video pages aren't secured. Do you use JWPlayer as a "Custom Player"? If not, try to switch to it as VideoJS isn't working (buffering).
__________________
My TOP money making webcam program (Earn up to $130 Per order / 35% revshare)


Denny is offline   Share thread on Digg Share thread on Twitter Share thread on Reddit Share thread on Facebook Reply With Quote
Old 10-04-2017, 08:37 AM   #3
lakiya69
Registered User
 
Industry Role:
Join Date: Apr 2017
Posts: 46
after deactivate Really simple SSL plugin its happening bro.any idea?
lakiya69 is online now   Share thread on Digg Share thread on Twitter Share thread on Reddit Share thread on Facebook Reply With Quote
Post New Thread Reply
Go Back   GoFuckYourself.com - Adult Webmaster Forum > >

Bookmarks

Tags
plugin, ssl, deactivated, plugin.i, reply, issue, complian, xwpthemes, care, why.so, solution, money, buffering.so, spent, buty, sites, working.after, webmaster, stop, start, activated, easy, kenplayer, click, play
Thread Tools




©2000-, AVN Media Network Inc



Powered by vBulletin
Copyright 2000- Jelsoft Enterprises Limited.